Forums: Redesign Feedback: Official Reported Bugs List - FIXES 6/11

 
  • Avatar of Darkknight313

    Darkknight313

    [21]Oct 9, 2008
    • member since: 11/19/07
    • level: 28
    • rank: Disco Stu
    • posts: 3,119
    I just found a glitch I can't edit a review.
    You must be registered and logged in to post a message.
  • Avatar of mini2z

    mini2z

    [23]Oct 9, 2008
    • member since: 06/14/05
    • level: 41
    • rank: Sleestack
    • posts: 835
    SG The contributors on CSI: Miami has five multiple contributors that don't exist = http://www.tv.com/csi-miami/show/8460/summary.html I just noticed that CSI: NY is the same only there are 6 duplicates there in the contributor list
    Edited on 10/10/2008 8:53am
    You must be registered and logged in to post a message.
  • Avatar of Jaxiecracks

    Jaxiecracks

    [24]Oct 10, 2008
    • member since: 01/08/07
    • level: 41
    • rank: Sleestack
    • posts: 1,616
    Sesho, I did some testing on the guide, and still can't replicate the error. Assuming you don't have any other dupes to deal with on the guide now, let's leave this bug until it comes up again.

    Darkknight313, to edit your review, go to the guide and click "add review". While it looks like it's asking you to write a whole new review, whatever you write there will replace your existing review. If it's just a minor change you need to make, copy your existing review into that box, then make your change.

    mini2z, this issue is incorporated into TC1. I'll edit the list above to reflect that, even though it doesn't exactly relate to TCs.

    Everyone else, thanks for continuing to report issues. However, for the sake of consistency and organization, let's use the rest of the forum and the other bug thread to report *first* instances of *redesign* bugs. If you're not sure if other users are experiencing the same issue, please start a new thread (after searching the existing threads) or check the Reporting Bugs thread. If the bug is not associated with the redesign/was occurring before the redesign (such as the stuck profile views counter), please report it in the Technical Support Board.

    Once you've corroborated with other users that the issue is indeed a bug and associated with the redesign, please post in this thread with a link to the original discussion.

    Thanks!
    Edited on 10/10/2008 11:44am
    You must be registered and logged in to post a message.
  • Avatar of sesho2022

    sesho2022

    [26]Oct 10, 2008
    • member since: 07/24/05
    • level: 47
    • rank: A-Teamer
    • posts: 5,640
    Jaxiecracks wrote:
    Sesho, I did some testing on the guide, and still can't replicate the error. Assuming you don't have any other dupes to deal with on the guide now, let's leave this bug until it comes up again.

    Sure Jaxie--It's not often that an entire guide needs renumbering and has duplicates.
    You must be registered and logged in to post a message.
  • Avatar of AprilFox

    AprilFox

    [27]Oct 11, 2008
    • member since: 04/23/05
    • level: 109
    • rank: Boss Hogg
    • posts: 1,229

    When I click on the sponsored sites ie. Google ads nothing happens the advertising sites with the pictures work but not the lower sponsored sites. (Yes I'm always curious about what they're selling). The other problem is getting Duplicate to show up in the search when looking for a person. ie. I added duplicate to the second account of Linda Evans and it doesn't show up in the adds or search. You have to go to the actual account itself to see.

    Can you specify which links you're clicking on (i.e., on what page)? I tried clicking on some of the sponsored links, and they acted as expected.

    The search issue predates the redesign, and I'm guessing might be linked to the issue with new person guides not showing up in search. There's something wonky with the search results updating in real time with the databases.
    Edited on 10/13/2008 2:12pm
    You must be registered and logged in to post a message.
  • Avatar of more_ncis_now

    more_ncis_now

    [28]Oct 11, 2008
    • member since: 01/29/06
    • level: 58
    • rank: Dead Parrot
    • posts: 4,633
    To expand on the problem mentioned by April, some duplicates are getting updated in the search and some are not. I added duplicate tags to some guides a week ago and I'm running back through them now to switch the credits & some of the guides do have the tag in the search, but the majority do not.
    You must be registered and logged in to post a message.
  • Avatar of AprilFox

    AprilFox

    [29]Oct 11, 2008
    • member since: 04/23/05
    • level: 109
    • rank: Boss Hogg
    • posts: 1,229
    Not sure if this one has already been addressed but when I'm entering crew/writer/director if I have one person who has several credits for directing, writing, producing the first one is accepted but when I try to add it as director the name totally disappears. I have to do a new search on the same name in order to be able to list it as another credit. Before I was able to amend the original add to include producer, director, writer. I'm not sure how often this happens to other people but in my guides it's a staple.
    You must be registered and logged in to post a message.
  • Avatar of more_ncis_now

    more_ncis_now

    [30]Oct 11, 2008
    • member since: 01/29/06
    • level: 58
    • rank: Dead Parrot
    • posts: 4,633
    UP21 - Forum post history will not show an excerpt of the post if the first part of the post is a link unless you start your link with www. instead of http://www. screenshot (tested it)

    Added to the list

    F11 - Where the name of a show has an apostrophe in it, the forum's page header shows the show name with a backslash after the apostrophe. screenshot.

    This looks like part of the historic/inconsistent apostrophe problem, and probably isn't directly associated with the redesign.

    F12 - Forum posts will not allow you to type a backslash. I tried to type out an example of the above problem using a backslash & it won't stick. I also tried using the HTML code (& #92 ; without spaces) and the post stripped that too.

    Are you using the WYSIWYG for this? I was able to test some forum topics with backslashes and forward slashes for good measure, and didn't run into any problems
    Edited on 10/13/2008 2:19pm
    Edited 6 total times.
    You must be registered and logged in to post a message.
  • Avatar of _Islander_

    _Islander_

    [31]Oct 11, 2008
    • member since: 04/25/05
    • level: 31
    • rank: Blues Brother
    • posts: 2,489
    Jaxiecracks wrote:
    S14 - Guides with no editor have a phantom missribs editor. FIXED

    Not quite - take Aquila, for example. I would guess it has something to do with the fact that the show had an editor, who retired, leaving the guide editor-less (as no one else 'qualified' to become editor). In this case, missribs mysteriously has exactly the same number of points as Mafeu, the retired editor, again suggesting that this is the link.
    Edited on 10/11/2008 2:23pm
    You must be registered and logged in to post a message.
  • Avatar of _Islander_

    _Islander_

    [32]Oct 11, 2008
    • member since: 04/25/05
    • level: 31
    • rank: Blues Brother
    • posts: 2,489
    _Islander_ wrote:
    Jaxiecracks wrote:
    S14 - Guides with no editor have a phantom missribs editor. FIXED

    Not quite - take Aquila, for example. I would guess it has something to do with the fact that the show had an editor, who retired, leaving the guide editor-less (as no one else 'qualified' to become editor). In this case, missribs mysteriously has exactly the same number of points as Mafeu, the retired editor, again suggesting that this is the link.

    Also, more worringly, look at Cybergirl, where missribs is listed as being a retred editor with the same number of points as me.

    Also see Half Way Across..., where she's an editor with 10 points.

    Also see Kyle XY, where she's listed twice as a retired editor.

    Looks like this problem isn't as 'FIXED' as you'd like to think.

    It should be noted that wherever she appears, her name isn't actually given, and her avatar is corrupted, but her avatar does in fact link through to her account, so it is her.

    Incorporated in TC1
    Edited on 10/13/2008 2:21pm
    Edited 2 total times.
    You must be registered and logged in to post a message.
  • Avatar of RedSoxFan274

    RedSoxFan274

    [33]Oct 12, 2008
    • member since: 08/30/08
    • level: 14
    • rank: Autobot
    • posts: 1,941
    Some threads that have polls in them are inconsistent--the poll doesn't always show up...
    You must be registered and logged in to post a message.
  • Avatar of AprilFox

    AprilFox

    [34]Oct 12, 2008
    • member since: 04/23/05
    • level: 109
    • rank: Boss Hogg
    • posts: 1,229
    Disappearing rating for show and episodes. I had to twice after I had originally added a score to the new show LIFE ON MARS which disappeared the next day. I added it again, I will check tomorrow to see if it stays a third time.
    You must be registered and logged in to post a message.
  • Avatar of turtle4apple

    turtle4apple

    [35]Oct 12, 2008
    • member since: 03/17/08
    • level: 22
    • rank: Freak and Geek
    • posts: 2,602
    Are we no longer allowed to use the b and i tags anymore? That needs to come back. I can't use the strong and em tags because I'm not used to them.
    Edited on 10/12/2008 2:54pm
    Edited 2 total times.
    You must be registered and logged in to post a message.
  • Avatar of kdtfiles

    kdtfiles

    [36]Oct 12, 2008
    • member since: 08/09/06
    • level: 23
    • rank: Close Talker
    • posts: 4,556
    On blogs, I can't read all the comments, it shows there are say 30 comments by I can only see the first 20, and the "Next" button don't work. I'm getting tired of having to go to MovieTome, or GameSpot just to see the next page of comments!!!!

    See item UP2; this has been reported and is being worked on
    Edited on 10/13/2008 2:23pm
    You must be registered and logged in to post a message.
  • Avatar of dju010

    dju010

    [37]Oct 12, 2008
    • member since: 06/17/05
    • level: 88
    • rank: Punky Brewster
    • posts: 5,715
    turtle4apple wrote:
    Are we no longer allowed to use the b and i tags anymore? That needs to come back. I can't use the strong and em tags because I'm not used to them.


    Well the official word is we'll never get them back again. So you have to learn xHTML one way or another...
    You must be registered and logged in to post a message.
  • Avatar of SPDShadowRanger

    SPDShadowRanger

    [38]Oct 12, 2008
    • member since: 06/13/05
    • level: 72
    • rank: Happy Little Tree
    • posts: 9,110
    I didn't see this, but on episode pages, when you go to click the next episode button, the url and name of the previous episode appears, although the link still takes you to the next episode.
    You must be registered and logged in to post a message.
  • Avatar of fireballil

    fireballil

    [39]Oct 13, 2008
    • member since: 06/14/05
    • level: 62
    • rank: Species #8472
    • posts: 183
    turtle4apple wrote:
    Are we no longer allowed to use the b and i tags anymore? That needs to come back. I can't use the strong and em tags because I'm not used to them.


    Why were the b and i tags removed? I think it is much easier to use them than the 'strong' and 'em': fewer keystrokes. Why were they removed in the first place?
    You must be registered and logged in to post a message.