Forums: Television Hardware: Television Help

 
  • Avatar of joepesci1322

    joepesci1322

    [1]Nov 21, 2007
    • member since: 11/22/07
    • level: 1
    • rank: Weatherman
    • posts: 6

    Hello I have a 42' inch Samsung Television. I am having a few troubles with it.

    1.) My firstproblem is that the set always seems to shut off. It doesn't happen all the time, but it can happen after watching the tv for 20 minutes, could be 4 days, could even be 1 hour, it is always different. If someone could answer this question for me it would be wonderful.

    2.) My tv hada self focus that would give the tv the best picture I guess, and I had it running every 30 minutes. One day I turned the tv on and the self focus never worked. It now comes up saying self focus followed with "CHECK FACTORY DATA". What would be the cause of this and what parts do I need to fix it?

    3.) My television has 3 lines in the middle of the screen, one is blue, red and green I think. What is this and what could be the cause of this?

    4.) Last thing is that my television has gone blurry??? Like when the channel comes up in the corner, channel 3 it has 3 3's and there all red and blurry, the same goes for the picture not just the numbers.

    I am not sure if this is the right site to be into or if anyone can help me, but I have googled TV Technical Support, and this is where it has brought me too. So any help would be soooo much appreciated.

    You must be registered and logged in to post a message.
  • Avatar of more_ncis_now

    more_ncis_now

    [2]Nov 21, 2007
    • member since: 01/29/06
    • level: 58
    • rank: Dead Parrot
    • posts: 4,633
    You may have more luck posing your question in the Television Hardware Board.
    You must be registered and logged in to post a message.
  • Avatar of EJamison

    EJamison

    [3]Nov 21, 2007
    • member since: 07/09/05
    • level: 17
    • rank: The Crazy Neighbor
    • posts: 7,240
    Is this a new TV?

    1) It sounds like the TV is overheating? Any chance it's near a heating vent or radiator?

    2) I've never heard of a TV were you could set a frequency for focusing. I expect a TV to be focused and stay that way.

    3) I seems like you've activated a mode for adjusting the beams. All 3 colors should appear at the same place which would create a white line. When in this mode the channel up and down or the volume up and down will usually either switch which line will move or actually move the lines.

    4) Sounds like the same thing as #3. If you fix #3, I would think the blurry picture will go away.
    You must be registered and logged in to post a message.
  • Avatar of joepesci1322

    joepesci1322

    [4]Nov 22, 2007
    • member since: 11/22/07
    • level: 1
    • rank: Weatherman
    • posts: 6
    I was told that the blurryness was the Convergence IC's, the Resistors, and the Regulator. I was told that the lines would be either burn marks in the screen or the picture tube. Any ideas?
    You must be registered and logged in to post a message.
  • Avatar of sfaberge

    sfaberge

    [5]Nov 22, 2007
    • member since: 04/12/07
    • level: 21
    • rank: Snagglepuss
    • posts: 1,666
    Is this TV a plasma/lcd or CRT?
    You must be registered and logged in to post a message.
  • Avatar of joepesci1322

    joepesci1322

    [6]Nov 22, 2007
    • member since: 11/22/07
    • level: 1
    • rank: Weatherman
    • posts: 6
    this tv is a projection screen. Samgung
    You must be registered and logged in to post a message.
  • Avatar of joepesci1322

    joepesci1322

    [7]Nov 22, 2007
    • member since: 11/22/07
    • level: 1
    • rank: Weatherman
    • posts: 6
    Samsung sorry!!!
    You must be registered and logged in to post a message.
  • Avatar of belial_77

    belial_77

    [8]Nov 22, 2007
    • member since: 06/02/07
    • level: 17
    • rank: The Crazy Neighbor
    • posts: 2,484

    Hmm... a projection... is it one of the front projection or one of the newer rear HD models?

    Does sound like the cutting off is due to over heating... but if it's a projection set, the lines might either be a diagnostic tool (since you said that it was each of the diff colors) that has gotten stuck on or maybe a mis alignment in the color lamps... but the "Check Factory Data" message means sumpn in the video control board is out...

    If its still under warrenty, I'd send it to Samsung or take it back to the retailer... it sounds like theres some major programming errors in the controler or maybe physical probs w/ it...

    I know its basic, but have you unplugged the tv from the electricity and let it set for awhile and replugged? Alot of times, if it is that the programming is hung up, this will reset it to factory defaults.(usually)

    You must be registered and logged in to post a message.
  • Avatar of joepesci1322

    joepesci1322

    [9]Nov 23, 2007
    • member since: 11/22/07
    • level: 1
    • rank: Weatherman
    • posts: 6
    well last night it shut off 3 times.all i have to do is unplug it and plug it back in and it works. Don't even have to wait for a minute, just unplug and plug back in right away. It can last a day, a week, a hour and it shuts off.
    You must be registered and logged in to post a message.
  • Avatar of belial_77

    belial_77

    [10]Nov 23, 2007
    • member since: 06/02/07
    • level: 17
    • rank: The Crazy Neighbor
    • posts: 2,484
    Def sounds like a programming problems or overheating (or maybe a combination where the programming THINKS the tv is overheating when its not)... as I said, try unplugging it overnight to let the capacitors completely drain to see if it completely resets to factory defaults... and if that doesn't work, I'd send it to Samsung to be reprogrammed.
    You must be registered and logged in to post a message.
  • Avatar of joepesci1322

    joepesci1322

    [11]Nov 23, 2007
    • member since: 11/22/07
    • level: 1
    • rank: Weatherman
    • posts: 6
    The TV is out of warranty. I only had 2 years warranty on it and was too stubborn to pay for the extented warranty at the time.It is a 3 year old tv now. But I had sent it to a tv rpair shop and they put new convergence ic's, resistors, and a regulator in it which fixed the blurriness that was there. When the returned it, it had those 3 lines in the middle of the screen and they said it wasn't there doings. I just feel as if I am being screwed around and I wanted to check with someone elses professional advice so I have some backup and knowledge on whats truthfully and actually wrong with my tv. I wass guessign that the lines would be a burn in the screen or the picture tube is on the way out or has a slice in it. I was guessing that the reason for shutting down was either a power supply problem or a plug in outlet problem or overheating. But it isn't the plug in cause in that case everything in that outlet would of went not just the television. Anymore advice would be strongly appreciated.
    You must be registered and logged in to post a message.
  • Avatar of stef_fsu

    stef_fsu

    [12]Nov 25, 2007
    • member since: 11/26/07
    • level: 1
    • rank: Weatherman
    • posts: 1

    Please Help! We just bought a Mitsubishi HD 1080 55" rear projection t.v. (about five years old) used for our kids for Christmas. It was working perfectly for the a couple of days, and now it suddenly won't power on. It clicks on and immediately off again. Does anyone have any idea what the problem may be?

    You must be registered and logged in to post a message.
  • Avatar of tilingguy

    tilingguy

    [13]Oct 5, 2008
    • member since: 10/06/08
    • level: 1
    • rank: Weatherman
    • posts: 1

    Hello, wondering if someone might be able to help me out. I am having massive tiling issues with my television (Sony XBR.) I have had the cable box (COX Cable) replaced three times as most experts believe that's the source. However, nothing has been recified. Cable guy came over and switched out a few cable cords, too. Nothing seems to be working. Lastly, it happens most noticeably on NBC and FOX HD programming. The other stations are not as bad. Any feedback is much appreciated.

    Best,

    tilingguy

    You must be registered and logged in to post a message.
  • Avatar of RNSeStore

    RNSeStore

    [14]Feb 18, 2012
    • member since: 02/19/12
    • level: 1
    • rank: Weatherman
    • posts: 3

    Hello,


    What is the Model number it sounds the Power Supply Board need to be replaced. Try unplugging for an hour or so.

    You must be registered and logged in to post a message.
  • Avatar of KennyNewton

    KennyNewton

    [17]Apr 9, 2015
    • member since: 08/28/10
    • level: 1
    • rank: Weatherman
    • posts: 1

    i have a sanyo dp42840 2010 turn it on the green light comes on then 20 sec. goes off then back on 20 sec. goes off it a all day thing. no pic. what could it be?

    You must be registered and logged in to post a message.
  • Avatar of JamesKoslowski

    JamesKoslowski

    [18]May 17, 2015
    • member since: 05/17/15
    • level: 1
    • rank: Weatherman
    • posts: 1

    I have a Magnavox model 50ME314V.; REGRDLESS of screen setting, the top of heads aren't visible. Any suggestions?

    You must be registered and logged in to post a message.