So it looks like within the last 24 hours, the autoplay turn-off feature has been disabled. At least for me. So every time I come onto the site's main page, I'm greeted with a blast of noise as whatever the video of the moment is starts playing.

Anyone else?

It's like they're trying to drive people away from TVCom. Why would I want to come to a site to (for instance) see what's on today, and have to listen to Joe Mantegna discussing serial killers?
16 Comments
Comments (16)
Submit
Sort: Latest | Popular
Apr 11, 2018
I have Adblock Plus and Flashblocker, so I don't get those. (thank goodness!) These auto-play things are why I installed so many apps to turn them off!
1
Reply
Flag
Apr 11, 2018
The media turnoff feature in Firefox seems to be working to shut them down. But then again, a lot of editing isn't working tonight. So who knows?
1
Reply
Flag
Apr 10, 2018
I didn't even notice this, but i keep my volume down because of other sites popping up videos out of nowhere. The video did try to play so my autoplay could not be turned off.
2
Reply
Flag
Apr 10, 2018
Autoplay off doesn't work me for either!
1
Reply
Flag
Apr 10, 2018
Me Three

And while we're at it, why is it that the "no autoplay" only worked (past tense) on the main page but not articles?

It's really annoying. But then again, let's face it, this place is a ghost town.

I don't get why they don't just shut it down and put a redirection to tvguide if they purposefully don't want anyone to come here.
1
Reply
Flag
Apr 10, 2018
Yes, I've just noticed that.
I already block all embedded videos from tvguide.com. Now it I've had to add another filter.
Maybe this was an error and they'll get it working properly again soon.
1
Reply
Flag
Apr 10, 2018
Quick question: how does one block embedded videos? I'm using Firefox.

I could look it up, but if you have a handy instruction...

But if I do... that's just another vicious circle. TVcom puts in "unobtrusive" advertising and videos. We block them. They put in more of them to make up for the supposed lost revenue. We block them. And on and on.
1
Reply
Flag
Apr 10, 2018
You need to use an adblocker.
The filter I have on uBlock Origin is:
||www.tvguide.com/videos/em bed/*$subdocument

(I had to put a space in "embed", or it went weird).
It may be slightly different for AdBlock Plus

I wouldn't have bothered blocking them if they didn't autoplay on the articles.
1
Reply
Flag
Apr 11, 2018
thanks for the tip. Does your Adblocker hide the whole ad completely? I'm using AdBlockPlus on FFox, whish usually works but if I go to the tvguide listing page, it doesn't play the videos automatimcally, but they'll still be visibly blocking the page, rendering the page nearly pointless to visit. And the "minimize" button is so small that I end up clicking the video and it starts playing... ugh.
1
Reply
Flag
Apr 11, 2018
For me, this is only for tv.com. I never go to tvguide's actual site. It's really just to stop videos auto-playing on articles here.
1
Flag
Apr 10, 2018
The one I just added for the home page is:
||pmd.tvgcdn.net/video_robot/*$media
Reply
Flag
Apr 10, 2018
I'll check it out, thanks. It also looks like there's a way to change the primary settings on Firefox.
1
Flag
Apr 10, 2018
They may indeed "fix it soon". Right after all the other errors and omissions that they fix again soon. ;) And the subs that they'll process again soon.
2
Reply
Flag
Apr 10, 2018
"They're looking into it with their top people...their TOP PEOPLE..." ;)
3
Reply
Flag
Follow this Topic
Members
111