Forums: TV.com General User Support: avatar keeps changing itself

 
  • Avatar of vioray

    vioray

    [1]Jul 4, 2011
    • member since: 11/10/10
    • level: 3
    • rank: Soup Nazi
    • posts: 21

    earlier today both my personal image and icon, which I'd previously customised with "upload your own" changed themselves to weird pictures without my changing them. of course I changed them back. now my icon has changed itself again, this time to what looks like it may be a close up of a Friday 13th mask...

    You must be registered and logged in to post a message.
  • Avatar of vioray

    vioray

    [2]Jul 10, 2011
    • member since: 11/10/10
    • level: 3
    • rank: Soup Nazi
    • posts: 21
    and it's changed itself again...
    You must be registered and logged in to post a message.
  • Avatar of CCCorrespondent

    CCCorrespondent

    [3]Jul 10, 2011
    • member since: 06/20/08
    • level: 4
    • rank: Thighmaster
    • posts: 169

    Hehe - I changed mine to a swallow and now it's mysteriously a skull and crossbones! (not this one; I'm temporarily using a different account due to an entirely different tv.com problem )

    Edited on 07/10/2011 5:18pm
    You must be registered and logged in to post a message.
  • Avatar of vioray

    vioray

    [4]Jul 13, 2011
    • member since: 11/10/10
    • level: 3
    • rank: Soup Nazi
    • posts: 21
    are there even any admins or moderators on these forums? this bug is getting increasingly irritating and seemingly being ignored
    You must be registered and logged in to post a message.
  • Avatar of vioray

    vioray

    [5]Jul 14, 2011
    • member since: 11/10/10
    • level: 3
    • rank: Soup Nazi
    • posts: 21
    and AGAIN
    You must be registered and logged in to post a message.
  • Avatar of VConn

    VConn

    [6]Aug 17, 2011
    • member since: 08/24/08
    • level: 17
    • rank: The Crazy Neighbor
    • posts: 815

    vioray wrote:
    and AGAIN



    My account has been doing that for over a month, I posted a request for help here and contacted them on Twitter but NOTHING, Seems that either they aren't monitoring this section as well as their supposed to or there is something majorly wrong with the site somewhere - I just wish they'd fix it it can't really be that difficult to find out what's going on. It would seem they've had plenty of time to completely overhaul the appearance and settings of the site (Bad Idea btw) but they can't fix this.

    You must be registered and logged in to post a message.