Forums: TV.com General User Support: I'm having trouble for posting comments.

 
  • Avatar of Shikady

    Shikady

    [1]Jul 27, 2011
    • member since: 07/10/08
    • level: 13
    • rank: Regal Beagle
    • posts: 507

    Hi there!. Lately since the changes you done to the website, I'm having trouble posting comments. Everything I click "Submit", it takes me to "top 10 tv shows" instead of posting my comment.


    The first time it happened I was able to post after a while...but it was different then.

    You must be registered and logged in to post a message.
  • Avatar of SullenWhirlGirl

    SullenWhirlGirl

    [2]Jul 27, 2011
    • member since: 07/13/05
    • level: 5
    • rank: Caveman Lawyer
    • posts: 7

    Same here! I will write my comment then click submit and it then goes to a page that says


    404 - Page Not Found.


    I've also noticed that my user icon isn't been shown like it use to next to the comment box, how do I fix this? At the top I see my icon next to my account name, and the icon near the comment box is that orange and white one. =/

    You must be registered and logged in to post a message.
  • Avatar of ursinism

    ursinism

    [3]Aug 1, 2011
    • member since: 07/23/07
    • level: 11
    • rank: Red Shirted Lt.
    • posts: 131
    Good luck waiting 4 help. It's been 9 days since I asked 4 it and it's just a blank space. I can't comment bc it shows like my info is not totally available JUST for the comments with no avatar or () in messages.
    You must be registered and logged in to post a message.
  • Avatar of muggle421

    muggle421

    [4]Aug 3, 2011
    • member since: 10/12/09
    • level: 13
    • rank: Regal Beagle
    • posts: 759
    This has been happening to me for over 2 weeks now.
    You must be registered and logged in to post a message.