Forums: TV.com Technical Support Board: Problem adding new episode to a show I'm the editor for

 
  • Avatar of meeshluv

    meeshluv

    [1]Jan 21, 2012
    • member since: 02/14/08
    • level: 25
    • rank: Coconut Phone
    • posts: 29

    Just tried adding a new episode to a show I'm the editor for, and hit a problem.



    I clicked the "add episode" link from the episode guide, filled in the basic info like episode title, air date etc, and submitted the form. As soon as I did this, I got the message thanking me for submitting the info, and saying that it would appear on the site as soon as it was moderated. At the same time, the new episode appeared in my moderation queue, so I went there and clicked on the "mod" button. However, when I did that, I got a new page come up telling me that "You have been redirected because you did not have the permissions to access this specific submission form."



    So, if I'm the editor for this show, how can I NOT have the permission needed to moderate the submissions to it? And has anyone else found a similar bug?



    BTW, the show in question is The Magicians - http://www.tv.com/shows/the-magicians/

    Edited on 01/21/2012 11:19am
    You must be registered and logged in to post a message.
  • Avatar of nilla_chelle01

    nilla_chelle01

    [2]Jan 23, 2012
    • member since: 08/27/07
    • level: 55
    • rank: Bounty Dog
    • posts: 1,796
    Hi there,

    Are you still encountering this issue? Also please clear out your cache and your log in history for the site and see if this fixes it?
    You must be registered and logged in to post a message.
  • Avatar of meeshluv

    meeshluv

    [3]Jan 28, 2012
    • member since: 02/14/08
    • level: 25
    • rank: Coconut Phone
    • posts: 29

    It seemed to clear itself after a couple of hours, and I was able to moderate the submission OK (although it still seems strange that I'd have to moderate my own submission). However, I've just tried adding another new episode to the same show, and the same thing has happened again. If it hasn't cleared again in a few hours, I'll try accessing from another PC that won't have the cookies on it and see what happens.

    You must be registered and logged in to post a message.
  • Avatar of meeshluv

    meeshluv

    [4]Jan 29, 2012
    • member since: 02/14/08
    • level: 25
    • rank: Coconut Phone
    • posts: 29

    OK, gave it a few hours before going back, and it's OK now - I was able to get in to moderate it just fine. So it looks like it is some sort of issue with a time delay in the system and the stuff has to be there for a few hours before I'm able to moderate it.



    But it does seem strange that, while other submissions I make to the show go through straight away, new episodes that I submit go into my own mod queue!

    You must be registered and logged in to post a message.